You are not logged in.


 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2012-03-06 19:08:07

Registered: 2012-03-06
Posts: 1

massocsimport plugin on Ubuntu 11.04 Server problem

I went through the The Mass_ocs_import plugin tutorial on the glpi wiki (sorry for not posting the link but I kept getting the warning message about too many links when I tried) but can't seem to install the mass ocs import plugin. Here is how I performed the steps:

1. On Linux, the package “php-cli or php5-cli” must be installed....sudo apt-get install php5-cli (done prior to plugin install)
2. Copy the files in the plugins directory of GLPI......sudo cp -r massocsimport /usr/share/glpi/plugins
3. Changing the owner of all files and directories to the apache user.....sudo chown -R www-data massocsimport
4. Make executable scripts in the scripts directory.....sudo chmod +x
5. Log into GLPI.....Logged in through web browser on remote machine
6. In the Setup menu “Plugins click Import mass OCS....did
7. Click Install the plugin....."Install" option isn't avaible, "unistall" option is but under status it displays "Not installed".
8. Configuration Mode OCSNG “OCS Server '” Number of items to synchronize via cron to “0”....Not there yet but when I run "sudo sh --thread_nbr=2 --server_id=1 --nolog" it outputs "Disabled plugin" (3 times) and "cleaning up".

GLPI Version: 0.80.7
OCS Import Version: 1.5.2
Ubuntu Version: 11.04 Server
Apache Version: 2.2.17

Thanks in advance


Board footer

Powered by FluxBB