1

Topic: Problème de connexion à Glpi

Bonjour à vous, bonne année et merci pour le travail que vous faîtes.

Voici mon problème. J'ai installé Glpi sur une Debian 3.1 comme indiqué sur le pdf en ligne. J'ai fais les test de connexion pour vérifier si chaque étape était bonne et à chaque fois tout allait.
http://localhost/apache
Et la page d'accueil Apache s'affichait.
http://localhost/test.php
Et la page d'acceuil s'affichait.
Le problème est que lorsque j'essaye de me connecter à Glpi (http://localhost/glpi), j'ai le message suivant:

Not Found

The requested URL /glpi was not found on this server.
Apache/2.0.54 (Debian GNU/Linux) PHP/4.3.10-16 Server at localhost Port 80

J'ai aussi remplacer locahost par 127.0.0.1 et même résultat.

Merci de m'indiquer si il manque une étape à l'installation.

le corbeau

2

Re: Problème de connexion à Glpi

Bonjour,

Essayez donc avec un slash final : http://localhost/glpi/   wink

OU dans forêt AD - système : serveur: ubuntu server 10.10 - Apache/2.2.16 (Ubuntu) - Version du client MySQL: 5.1.49 -
OCS server linux 2.0RC2  - agent windows 4.0.5.4 - GLPI 0.78.2 - Firefox 3.6
                                                              -o-o-o-o-o-
Ce n'est pas parce que c'est difficile qu'on n'ose pas, C'est parce qu'on n'ose pas que c'est difficile.

3

Re: Problème de connexion à Glpi

Bonjour,

La prochaine fois essai de mettre ton post ailleur .

Jm0u

Navigateurs : Chrome
Installation : Package GLPI 0.84.2
Serveur  : Apache 2 / Base : 5.0.15 / Langage : PHP 4.4.1 pl1 / PhpMyAdmin 2.6.4-pl3