You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-31 11:55:31

Baptiste PLP
Guest
Registered: 2018-01-30
Posts: 4

site indisponible MAJ 9.2.1

bonjour,

suite au topic (http://forum.glpi-project.org/viewtopic … 47#p343247), je réalise les mise à jour sur mon serveur ubuntu.
j'ai eu du mal au début car GLPI à du être installer via la commande apt.

donc quand je copie les fichiers je doit bien copier les répertoires dans c'est trois emplacements:

glpi dans /usr/share
config dans /etc/glpi/config
files dans /var/lib/glpi/files (donner les droits à apache pour les nouveaux dossiers)

je suis parvenu a mettre à jour jusqu'à la version 0.85.5 (0.80 d'origine), mais quand je copie les fichiers de la 9.2.1 je ne peux plus accédé au site.
j'ai comme message:
"Impossible de traiter cette demande via "IP-du-SRV" à l'heure actuelle.
HTTP ERROR 500"

cette erreur survient si je ne copier pas les nouveaux fichiers du dossier config. dans la 9.2.1 il n'y a pas de fichier de configuration, est-ce qu'il y a un manipulation à faire ?

merci d'avance

cordialement

Baptiste PLP

Last edited by Baptiste PLP (2018-01-31 11:56:35)

Offline

#2 2018-01-31 12:19:22

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,894

Re: site indisponible MAJ 9.2.1

sur un ubuntu
glpi doit être dans
/var/www/html/

config et files dans
/var/www/html/glpi/

tout simplement


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+formcreator2.5.2 PHP7.0 Mariadb10
*GLPI 9.2.3(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0+dashboard 0.8.9)hebergé sur serveur mutualisé.
*GLPI 9.3 BETA  en test (ubuntu 16.04 mariadb 10.2.4)

Offline

#3 2018-02-01 09:13:14

Baptiste PLP
Guest
Registered: 2018-01-30
Posts: 4

Re: site indisponible MAJ 9.2.1

niveau configuration, est-ce que je dois modifier quelque chose ?

ce n'est pas moi qui est fait l'installation du GLPI, du coup je ne sais pas ce qui a était fait en installation.

Offline

#4 2018-02-15 15:43:00

romain65
Guest
Registered: 2015-06-25
Posts: 60

Re: site indisponible MAJ 9.2.1

A mon avis, tu ne peux pas passer de la 0.85 directement à la 9.2.1. Cà m'étais arrivé de vouloir faire une mise à jour avec autant d'écart entre les versions et j'avais eu ce genre de soucis.
Il faut y aller par palier, de version majeure en version majeure qui feront l'une après l'autre les les modifs dans la base de données.
Essaie au moins de passer par une 9.1 !

Offline

Board footer

Powered by FluxBB