You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-17 11:09:34

fpaul01
Guest
Registered: 2018-01-17
Posts: 3

Plugins et GLPI version 9.2.1

Bonjour a tous

Je suis un nouvel utilisateur du produit GLPI , j ai donc installer ce produit sur un serveur heberge
par contre , je viens d essayer d'installer cetains plugins :

glpi-manageentities-2.2.0   ------------>   j ai ce message : This plugin requires GLPI >= 0.91

et

glpi-archires-2.4.0 ------------>   j ai ce message :       Ce plugin nécessite GLPI >= 9.1

donc je ne peux pas installer , ni activer ces 2 plugins

pouvez vous m aider ?


d autre part , lorsque je selectionne  dans le menu  ADMINISTRATION puis ENTITES  : http://pauletto.fr/glpi/front/entity.php
j ai un ecran blanc sans rien

Merci de votre aide , car je debute

Offline

#2 2018-01-17 11:18:56

kurasul
Guest
Registered: 2017-12-20
Posts: 159

Re: Plugins et GLPI version 9.2.1

bonjour fpaul01
deja bienvenue a toi.
peux tu nous dire deja ton environnement ? quel version de glpi ? environnement linux ou windows ?
ensuite sur le site losque tu selectionne un plugins tu verra en haut a droite les version avec lequelles il est compatible
Archires de memoire c est archi reseau ? pas encore mis a jour
et manage entites est pour gere les entites
reveins vers nous
pour plsu de reactivite n hesite pas a pas sur discord qui est tout frais ^^
cdt


Kurasul // IT Manager  ============  https://discord.gg/qgDXNwS
OS + plugins: Ubuntu 16.04 // GLPI 9.2.1 // Php 7.0 // Sql + phpmyadmin // LDAP //
Fusion Inventory 9.2+1.0 //Cartographie 4.4.0 // Dashboard 1.4.0 // Gestion de baies 1.8.0 // Comptes 2.3.0 // Impression PDF
Imports fabricants 2.0.0 // Liste des taches 1.2.0 // Plus de rapports 1.4.0 // Arrêté du parc 2.4.0

Offline

#3 2018-01-17 11:37:06

fpaul01
Guest
Registered: 2018-01-17
Posts: 3

Re: Plugins et GLPI version 9.2.1

Merci de la reponse

Je suis sur un serveur chez OVH , comme je suis en mutualise , je pense qu il est sous linux
pour la version de GLPI , j ai la derniere  9.2.1

ce qui m'interesse c est Manage entities    et effectivement j ai a droite un message

le message dit cela   :         Ce plugin nécessite GLPI >= 9.1

donc avec la version 9.2.1 cela est bon ???

Offline

#4 2018-01-17 12:06:28

kurasul
Guest
Registered: 2017-12-20
Posts: 159

Re: Plugins et GLPI version 9.2.1

non cela veux dire que le plugin n ai pas compatible
cdt


Kurasul // IT Manager  ============  https://discord.gg/qgDXNwS
OS + plugins: Ubuntu 16.04 // GLPI 9.2.1 // Php 7.0 // Sql + phpmyadmin // LDAP //
Fusion Inventory 9.2+1.0 //Cartographie 4.4.0 // Dashboard 1.4.0 // Gestion de baies 1.8.0 // Comptes 2.3.0 // Impression PDF
Imports fabricants 2.0.0 // Liste des taches 1.2.0 // Plus de rapports 1.4.0 // Arrêté du parc 2.4.0

Offline

#5 2018-01-17 12:10:05

fpaul01
Guest
Registered: 2018-01-17
Posts: 3

Re: Plugins et GLPI version 9.2.1

donc , je dois installer une version anterieure de GLPI ?

Offline

#6 2018-01-17 12:21:07

kurasul
Guest
Registered: 2017-12-20
Posts: 159

Re: Plugins et GLPI version 9.2.1

tu trouveras ici la liste des plugins cree et gere par infortel
http://blogglpi.infotel.com/compatibili … avec-glpi/
le manage entite n as pas encore ete mis a jour de leur cote pour la 9.1.2
cdt


Kurasul // IT Manager  ============  https://discord.gg/qgDXNwS
OS + plugins: Ubuntu 16.04 // GLPI 9.2.1 // Php 7.0 // Sql + phpmyadmin // LDAP //
Fusion Inventory 9.2+1.0 //Cartographie 4.4.0 // Dashboard 1.4.0 // Gestion de baies 1.8.0 // Comptes 2.3.0 // Impression PDF
Imports fabricants 2.0.0 // Liste des taches 1.2.0 // Plus de rapports 1.4.0 // Arrêté du parc 2.4.0

Offline

#7 2018-01-17 17:54:32

Zero-Days
Guest
From: Chartres
Registered: 2018-01-09
Posts: 25

Re: Plugins et GLPI version 9.2.1

Bonjour fpaul01,

Soit tu attend que glpi mette à jour leur plugin pour la version 9.2.1, soit tu downgrade ton glpi dans une version qui supporte ton plugin. Ou alors si tu est un bon développeur tu le fait toi même et tu adapte ton code en fonction de tes besoins. Pour ma part j'ai le même problème que toi mais sur un autre plugin  (datainjection) qui n'a pas été mis à jour et n'est pas supporté aussi sur la version 9.2.1 de glpi. Comme je suis un mauvais programmeur je préfère attendre qu'il développe une version stable de mon plugin pour la 9.2.1 mais si tu est pressé je te conseil de downgrade ^^.

Sur ce bonne chance a toi l’ami.


« L’échec est la base du succès »

[しっぱいはせいこうのもといなり, shippai wa seikou no motoi nari] 失敗 / 成功 – Shippai / Seikou

Offline

Board footer

Powered by FluxBB