You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-11 16:23:09

thiasou
Guest
Registered: 2016-02-14
Posts: 188

Plugin formcreator

Bonjour,

Dès lors que j'essai d'installer le plugin formcreator, ça ne fonctionne pas j'ai ce message:


Changement de la structure de la base de données - glpi_plugin_formcreator_answers (0 seconde)
   2.6.0 multiple alter in glpi_plugin_formcreator_answers - Erreur durant l'éxecution de la requête : ALTER TABLE `glpi_plugin_formcreator_answers` ADD INDEX `plugin_formcreator_question_id` (`plugin_formcreator_question_id`) - L'erreur est Key column 'plugin_formcreator_question_id' doesn't exist in table

Auriez vous une solution svp?

Merci d'avance,


Mathias

Glpi 9.2.1 Debian 9.1 / SSO / Fusion Inventory / SQL 5.6.36-82.1 /

Offline

#2 2018-01-11 16:38:48

btry
Guest
Registered: 2015-10-01
Posts: 142

Re: Plugin formcreator

Bonjour

Je pense que vous tentez d 'installer la version 2.6.0. Essayez la 2.6.1 sortie la semaine dernière.

Last edited by btry (2018-01-11 16:39:05)

Offline

Board footer

Powered by FluxBB