You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-12-05 12:56:19

cedric.faivre
Guest
From: Strasbourg
Registered: 2016-02-03
Posts: 37

Problème mise à jour plugin avec version Glpi 9.2.1

Bonjour,

J'ai mis à jour Glpi en version 9.2.1 et j'ai voulu mettre à jour le plugin Fusion inventory pour qu'il soit compatible
Mais après avoir mis à jour les fichiers, ça ne fonctionne pas depuis le gestionnaire de plugin :
fusion.png

Le clic sur le bouton Mise à jour ne produit aucun effet, le module n'est plus accessible et la page web (localhost:62354) sur un client provoque un message d'erreur

Est-il bien compatible avec la 9.2.1 ou seulement une 9.2.0 ?
Une correction est-elle prévue ?

Merci d'avance.

PS: j'utilise beaucoup Glpi et ce plugin qui sont franchement supers:)


GLPI version 9.2.1 hébergé sur OVH
Cartographies 4.4.0, FusionInventory 9.2+1.0

Offline

#2 2017-12-06 13:30:06

richard.blade
Guest
Registered: 2017-03-03
Posts: 41

Re: Problème mise à jour plugin avec version Glpi 9.2.1

Bonjour,

Il me semble avoir lu quelque part, qu'il fallait déplacer l'ancien répertoire de Fusion de GLPI/Plugins vers GLPI.
copier la nouvelle version de Fusion dans GLPI/Plugins et l'activer dans le module d'administration.

! surtout ne pas cliquer sur [désinstaller] ça supprime la BdD avec yikes



Si ça peut aider.....

Offline

#3 2017-12-06 14:58:46

cedric.faivre
Guest
From: Strasbourg
Registered: 2016-02-03
Posts: 37

Re: Problème mise à jour plugin avec version Glpi 9.2.1

bonjour,
merci pour la réponse
j'ai oublié de répondre mais j'ai trouvé la solution sur https://github.com/fusioninventory/fusi … -349288037
effectivement il ne faut pas écraser les fichiers/dossiers mais supprimer (ou renommer) le dossier et copier le nouveau sans écraser

ainsi la mise à jour du plugin fonctionne bien désormais smile

par contre, il ya quelques bugs, notamment les versions d'OS qui doublent sur certains postes
33611004-4b973278-d9cd-11e7-9132-88693e7ba00b.png
j'ai trouvé ce lien mais la proposition de solution ne semble pas fonctionner : https://github.com/fusioninventory/fusi … /pull/2347


GLPI version 9.2.1 hébergé sur OVH
Cartographies 4.4.0, FusionInventory 9.2+1.0

Offline

Board footer

Powered by FluxBB