You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-11-28 17:42:39

CGAUCHER
Guest
Registered: 2017-11-28
Posts: 2

PHP >= 5.6 required

Bonjour

J'ai voulu passer de la 9.1.4 à la 9.2

J'ai ce message :
PHP >= 5.6 required

...pourtant la version de PHP est la 5.6.24

J'ai installé Glpi sur un site distant (Hosteur.com).

Serveur bases de données :
    Serveur : clustermysql04.hosteur.com via TCP/IP
    Type de serveur : MySQL
    Version du serveur : 5.5.37 - MySQL Community Server (GPL)
    Version du protocole : 10
    Utilisateur : ***************
    Jeu de caractères du serveur : UTF-8 Unicode (utf8)

Serveur Web :
     Apache
    Version du client de base de données : libmysql - 5.1.69
    Extension PHP : mysqliDocumentation curlDocumentation mbstringDocumentation
    Version de PHP : 5.6.24

Une idée ?

Offline

#2 2017-11-28 18:03:42

CGAUCHER
Guest
Registered: 2017-11-28
Posts: 2

Re: PHP >= 5.6 required

Le support technique de Hosteur m'a répondu à la vitesse de l'éclair :

Bonjour,
vous pouvez modifier la version php avec cette ligne dans un fichier .htaccess:
AddHandler php56-fcgi .php

C'est OK.

Offline

Board footer

Powered by FluxBB