You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-24 22:22:38

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

problème de connexion du collecteur mail avec Exhange 2010

Bonjour à tous,

je cherche a relier GLPI 9.1.6 à mon adresse mail support, cependant je n'y arrive pas.

J'ai tous d'abord vérifier mes paramètres Exhange

Je cherche à le connecter en IMAP

Le compte de messagerie a IMAP d'activé

J'ai essayer toutes les combinaison possible je pense pour le connecter

Normalement avec IMAP, TLS, No Validate CERT sa aurait du marcher mais ce n'est pas le cas

J'ai également essayer avec le port smtp

Je voudrais savoir s'il n'y avait pas un paramétrage a faire sous Exchange pour autoriser GLPI ???

Merci d'avance pour votre aide

Offline

#2 2017-10-25 15:16:48

Surfreg
Guest
Registered: 2013-01-17
Posts: 60

Re: problème de connexion du collecteur mail avec Exhange 2010

Bonjour je ne vais peut-etre pas répondre exactement à votre question mais je n'ai jamais reussi non plus en IMAP par contre en mettant uniquement POP et NO TLS chez moi ca fonctionne.

Surfreg
Glpi 9.1.2 (PROD) et Glpi 9.2 (Test)

Offline

#3 2017-10-25 16:13:35

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

Re: problème de connexion du collecteur mail avec Exhange 2010

Merci pour ta réponse,

Il me semble que j'avais également essayer vite fait en pop mais je réessaie ce soir

Je retournerai le résultat

Offline

#4 2017-10-30 12:23:02

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

Re: problème de connexion du collecteur mail avec Exhange 2010

Désolé pour l'attente,

Même en pop ça ne fonctionne pas

J'ai tout essayé je crois dans les paramètres du collecteur de glpi, rien n'y fait

Y a t-il autre chose que je puisse vérifier dans l'Exchange ?

Merci d'avance

Offline

#5 2017-11-03 15:32:25

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

Re: problème de connexion du collecteur mail avec Exhange 2010

Personne pour m'aider ?

J'en ai vraiment besoin

Offline

#6 2017-11-05 17:49:15

SebastienRSI
Guest
Registered: 2017-10-31
Posts: 21
Website

Re: problème de connexion du collecteur mail avec Exhange 2010

Salut Pierre ! je crois que j'ai passé pas loin de 10h à configurer mon collecteur cette semaine et j'ai réussi !

En partie en faisant ça : http://forum.glpi-project.org/viewtopic … 79#p340479

Enjoy smile


Le blog d'un informaticien en PME : www.lamarque.info

Offline

#7 2017-11-06 11:15:42

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

Re: problème de connexion du collecteur mail avec Exhange 2010

Salut seb smile

Merci de ta réponse, je regarde ça et je te tient au courant

Merci encore

Offline

#8 2018-01-04 17:38:53

pierrearcade
Guest
Registered: 2017-10-12
Posts: 15

Re: problème de connexion du collecteur mail avec Exhange 2010

Bonjour

Je complète ce post bien en retard mais j'ai résolue le problème

Ce n'était pas un dysfonctionnement mais bien le service windows exchange IMAP qui été désactivé sur le serveur.

Tout semblait fonctionnait depuis exchange, je n'avais tout simplement pas regarder dans les services.

C'est après avoir testé avec un client mail la connection en IMAP que je me suis rendu compte que ce n'était pas GLPI le fautif

Merci en tout cas pour votre aide

Maintenant sa fonctionne du tonnerre à part un détail détaillé dans un autre post

Offline

Board footer

Powered by FluxBB