You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-23 21:30:31

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 744

Behaviors tasks required @yllen

Hi yllen,

thanks for behaviors plugin and the new feature. I'm sorry had no time test the versions untill now again.

Test
1.6.0 (glpi 9.1.6) and 2.0.0 (9.2)
in both versions i can solve a ticket (solution function) without an error and in the next step if i want to close i got the expected error message i want. (that there is a task with state to do)


translation
I'm not native english speaker. but i think it should be "You cannot solve/close a ticket with task to do" and not "You cannot solve/close a ticket with task do to"
probably just a typo


If the automatic job close a solved ticket the check don't work so i need this for the solve state too.
https://i.imgur.com/yb5Zz37.png

Last edited by KKAdmin (2017-10-23 21:47:42)


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.2.3 /Ubuntu 16.04.4 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.30-0ubuntu0.16.04.1 - MySQL 5.7.22-0ubuntu0.16.04.1

Offline

#2 2017-10-24 14:06:30

lordbat
Guest
From: Buenos Aires - Argentina
Registered: 2016-02-12
Posts: 112

Re: Behaviors tasks required @yllen

Same here on 9.1.4

SVpMgPa.png


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
[Prod] GLPI 9.1.4 - Ubuntu 14.04 LTS Server ------- [TEST] GLPI 9.2.1 - Ubuntu Server 16.04 LTS

Offline

#3 2017-10-25 15:14:09

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,127

Re: Behaviors tasks required @yllen

You are right.
Can you test correction https://forge.glpi-project.org/issues/5537 ?

For translation i don't see difference in both string of your post

For cron task, the problem is for old tickets already resolved. With new parameter, you can't solve ticket so the issue will not exists any more.


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#4 2017-10-26 12:37:35

lordbat
Guest
From: Buenos Aires - Argentina
Registered: 2016-02-12
Posts: 112

Re: Behaviors tasks required @yllen

yllen wrote:

You are right.
Can you test correction https://forge.glpi-project.org/issues/5537 ?

For translation i don't see difference in both string of your post

For cron task, the problem is for old tickets already resolved. With new parameter, you can't solve ticket so the issue will not exists any more.


On 9.1.x now works great!

Thanks yllen as always!

Regards!


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
[Prod] GLPI 9.1.4 - Ubuntu 14.04 LTS Server ------- [TEST] GLPI 9.2.1 - Ubuntu Server 16.04 LTS

Offline

#5 2017-10-27 12:09:12

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,127

Re: Behaviors tasks required @yllen

I wait next week to make a new release


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#6 2017-11-01 17:26:35

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 744

Re: Behaviors tasks required @yllen

I tested with 9.2 it works great smile

the order of "do to" or "to do"

I'm not native english speaker. but i think it should be "You cannot solve/close a ticket with task to do" and not "You cannot solve/close a ticket with task do to"


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.2.3 /Ubuntu 16.04.4 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.30-0ubuntu0.16.04.1 - MySQL 5.7.22-0ubuntu0.16.04.1

Offline

Board footer

Powered by FluxBB