You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-16 09:41:52

fcarton
Guest
Registered: 2016-12-30
Posts: 5

glpi 9.2 ie11

bonjour

je permet ce mail car j'ai un soucis avec la nouvelle monture glpi 9.2...
j'ai trois environnement un prod, un pre-prod et un test

j'ai voulu refaire une install propre en 9.2 de mon environnement TST

quand je lance l'install sous Firefox pas de soucis..

sous ie11 une fois que je lance l'install j'ai ce bel écran ...

Capture_glpi_92.jpg

je joins également le log apache

[16/Oct/2017:08:53:52 +0200] "GET /install/install.php HTTP/1.1" 200 2437 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jquery/js/jquery-1.10.2.min.js?v=9.2 HTTP/1.1" 200 33429 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jquery/js/jquery-ui-1.10.4.custom.min.js?v=9.2 HTTP/1.1" 200 61322 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jqueryplugins/select2/select2.min.js?v=9.2 HTTP/1.1" 200 19101 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jquery/css/smoothness/jquery-ui-1.10.4.custom.min.css?v=9.2 HTTP/1.1" 200 5937 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jqueryplugins/select2/select2.min.css?v=9.2 HTTP/1.1" 200 3388 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /css/style_install.css?v=9.2 HTTP/1.1" 200 2243 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /pics/login_logo_glpi.png HTTP/1.1" 304 454 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /lib/jqueryplugins/select2/select2.png HTTP/1.1" 304 455 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:52 +0200] "GET /favicon.ico HTTP/1.1" 404 784 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:53:58 +0200] "POST /install/install.php HTTP/1.1" 200 2570 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)"
[16/Oct/2017:08:54:47 +0200] "GET /install/install.php HTTP/1.1" 401 754 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /install/install.php HTTP/1.1" 200 2349 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/js/jquery-ui-1.10.4.custom.min.js?v=9.2 HTTP/1.1" 401 754 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/js/jquery-1.10.2.min.js?v=9.2 HTTP/1.1" 401 754 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.min.js?v=9.2 HTTP/1.1" 401 754 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/css/smoothness/jquery-ui-1.10.4.custom.min.css?v=9.2 HTTP/1.1" 401 754 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.min.css?v=9.2 HTTP/1.1" 401 753 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /css/style_install.css?v=9.2 HTTP/1.1" 401 754 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /css/style_install.css?v=9.2 HTTP/1.1" 200 2243 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/css/smoothness/jquery-ui-1.10.4.custom.min.css?v=9.2 HTTP/1.1" 200 5937 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.min.css?v=9.2 HTTP/1.1" 200 3388 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/js/jquery-1.10.2.min.js?v=9.2 HTTP/1.1" 200 33429 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.min.js?v=9.2 HTTP/1.1" 200 19101 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jquery/js/jquery-ui-1.10.4.custom.min.js?v=9.2 HTTP/1.1" 200 61322 "http://glpi_dev.chlc.local/install/install.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /pics/login_logo_glpi.png HTTP/1.1" 401 753 "http://glpi_dev.chlc.local/css/style_install.css?v=9.2" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.png HTTP/1.1" 401 753 "http://glpi_dev.chlc.local/lib/jqueryplugins/select2/select2.min.css?v=9.2" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /pics/login_logo_glpi.png HTTP/1.1" 304 454 "http://glpi_dev.chlc.local/css/style_install.css?v=9.2" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"
[16/Oct/2017:08:54:47 +0200] "GET /lib/jqueryplugins/select2/select2.png HTTP/1.1" 304 454 "http://glpi_dev.chlc.local/lib/jqueryplugins/select2/select2.min.css?v=9.2" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0"

je vois pas ce qu'il peut foirer, si qqn a une idée ?

Offline

#2 2017-10-16 09:55:07

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 895

Re: glpi 9.2 ie11

vide ton cache peut etre

Last edited by eric.le-corre (2017-10-16 09:55:24)

Offline

#3 2017-10-16 10:00:27

fcarton
Guest
Registered: 2016-12-30
Posts: 5

Re: glpi 9.2 ie11

idem en vidant le cache sad

Offline

#4 2017-10-19 22:09:52

bzh
Guest
Registered: 2016-09-25
Posts: 387

Re: glpi 9.2 ie11

un restart de mysql et d'apache ?


Virtual Box \ Debian 8 \ GLPI 9.4

Offline

#5 2017-10-20 10:49:13

fcarton
Guest
Registered: 2016-12-30
Posts: 5

Re: glpi 9.2 ie11

idem sad

Offline

#6 2017-10-20 11:00:54

fcarton
Guest
Registered: 2016-12-30
Posts: 5

Re: glpi 9.2 ie11

j'ai fait l'install sous firefox , tout se passe bien ...
quand je veux me connecter, sous firefox nikel, sous ie meme problême :"L'action que vous avez réalisée n'est pas autorisée."

Offline

#7 2018-04-23 13:33:26

romeo.koffi
Guest
Registered: 2018-02-02
Posts: 61

Re: glpi 9.2 ie11

Je rencontre exactement le meme problème que toi

Voici : http://portfoliokoffi.000webhostapp.com/

As-tu une solution?

Offline

Board footer

Powered by FluxBB