You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-12 15:37:42

Gelpie
Guest
Registered: 2017-10-12
Posts: 2

Installation de Gpli sous Win7 pro........A l'aide ......

Bonjour.
Je gère un parc info d'environ 500 postes et j'aimerais bien le gérer via Gpli.
Je vous demande de  l'aide car je n'y arrive pas ....
Merci

Offline

#2 2017-10-12 15:55:28

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,364

Re: Installation de Gpli sous Win7 pro........A l'aide ......

Bonjour,
GLPI peut gérer un par de 500 postes.

si vous voulez l'installer sur un PC il vous faudra installer un serveur web : wamp permet d'installer le pack apache/mysql/php

vérifiez bien les prérequis glpi avant de choisir votre version WAMP ( n'utilisez pas les dernières versions de MySQL)


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.2(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0)hebergé sur serveur mutualisé.

Offline

#3 2017-10-12 16:18:47

Gelpie
Guest
Registered: 2017-10-12
Posts: 2

Re: Installation de Gpli sous Win7 pro........A l'aide ......

Merci de votre aide......
J'ai déjà installé.......
-    Apache 1.3.17
-    Mysql 5.7

Par contre pas php........Lequel choisir ?
Merci

Offline

#4 2017-10-12 18:11:15

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,364

Re: Installation de Gpli sous Win7 pro........A l'aide ......

mysql 5.7 n est pas compatible !


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.2(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0)hebergé sur serveur mutualisé.

Offline

#5 2017-10-13 17:36:41

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,789

Re: Installation de Gpli sous Win7 pro........A l'aide ......

LaDenrée : avec les dernières version de GLPI, mySQL 5.7 ne provoque plus de problème.
Gelpie : le plus récent PHP 7.0


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#6 2017-10-13 22:01:09

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,364

Re: Installation de Gpli sous Win7 pro........A l'aide ......

Merci pour l info.  Dans ce cas il faudrait mettre à jour les prerequis de github.
J utilise maria en alors je n ai pas vérifié la compatibilité MySQL. Je me suis fié  augithub officiel.


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.2(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0)hebergé sur serveur mutualisé.

Offline

Board footer

Powered by FluxBB