You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-09-19 14:03:17

lordbat
Guest
From: Buenos Aires - Argentina
Registered: 2016-02-12
Posts: 112

SOLVED[PDF Plugin 1.1-GLPI 9.1.4] Post Only profile cant enable print.

Hi, when i try to enable the pdf print on the post only profile i have this error on debug mode.

i try to select the option but when i save the profile the changes are not made.

BpDcDM2.png


Regards!

Last edited by lordbat (2017-10-27 14:36:58)


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
[Prod] GLPI 9.1.4 - Ubuntu 14.04 LTS Server ------- [TEST] GLPI 9.2.1 - Ubuntu Server 16.04 LTS

Offline

#2 2017-10-04 19:30:12

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,127

Re: SOLVED[PDF Plugin 1.1-GLPI 9.1.4] Post Only profile cant enable print.

Je ne reproduis pas l'erreur.
Et en regardant le code où l'erreur est signalée, il y a bien un contrôle.
Essayer de retélécharger le plugin 1.1 dans votre dossier glpi/plugins


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-10-25 14:42:08

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,127

Re: SOLVED[PDF Plugin 1.1-GLPI 9.1.4] Post Only profile cant enable print.

Téléchargé la version 1.2 du plugin qui corrige quelques petites erreurs


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#4 2017-10-27 14:36:28

lordbat
Guest
From: Buenos Aires - Argentina
Registered: 2016-02-12
Posts: 112

Re: SOLVED[PDF Plugin 1.1-GLPI 9.1.4] Post Only profile cant enable print.

With the new version now works correctly.

Thanks yllen!


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
[Prod] GLPI 9.1.4 - Ubuntu 14.04 LTS Server ------- [TEST] GLPI 9.2.1 - Ubuntu Server 16.04 LTS

Offline

Board footer

Powered by FluxBB