You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-07-25 09:37:42

ninjax
Guest
Registered: 2017-06-07
Posts: 9

Comprendre le choix des versions

Bonjour,

Je suis les fils de discussion de ce forum et je remarque souvent des personnes utilisant la version 0.85 pour une nouvelle installation (ou pas).
J'aimerais savoir pourquoi utilisé la version 0.85 au lieu de la version 9.1.5 ?? Quelles sont les différences et l'intérêt de prendre une version de 2015 au lieu d'une 2017 ?


Merci pour vos lumières


GLPI 9.1.5 Fusion inventory 9.1 Agent 2.3.20

Offline

#2 2017-08-03 13:19:43

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,104

Re: Comprendre le choix des versions

GLPI ne maintient que la dernière version majeure stable en court (9.1.x)
Donc la 0.85 n'est plus maintenue et il n'y aura aucune correction de bugs éventuels.


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-10-27 15:53:40

Fleausad
Guest
Registered: 2017-07-06
Posts: 9

Re: Comprendre le choix des versions

Le paquet disponible sur les dépôts est arrêté à la version 0.85
tu peux donc l'installer ainsi que toutes ses dépendances avec une simple commande "apt-get install"

Avec les nouvelles versions stables 9.x.x, tout doit se faire à la main.

Offline

Board footer

Powered by FluxBB