You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-07-17 14:37:26

gmourani
Guest
Registered: 2016-07-05
Posts: 13

Different search box are no longer working

Hello,

I'm using version 9.1.4 on Linux and even tried version 9.1.5 with the same results. Different search box are no longer working here the list:

1 - Under Assistance - Open a new ticket then try to make a search in the "Location" field.
2 - Seem to be the same for the "Request source", "Approval request" and "Associate elements".
3 - In Assets - Computers, the "Add a new component" field has the same problem.

For all of them, making a search to go directly into the name you're looking for is no longer working.

Gerhard,

Offline

#2 2017-07-17 14:43:41

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,192

Re: Different search box are no longer working

Hi,
di you try in setup>general> Don't show search engine in dropdowns if the number of items is less than : NEVER ?


Trouver la panne avant de réparer...
*GLPI 0.90.5+fusion90+1.0+behaviours0.90+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.1.5 (behaviours+DashBoard+fields+pdf)hebergé sur serveur mutualisé.

Offline

#3 2017-07-17 14:48:59

gmourani
Guest
Registered: 2016-07-05
Posts: 13

Re: Different search box are no longer working

Hi,

I've tried this with same result. Making a search for some entry return nothing even if I can see it on the list.

Gerhard,

Offline

Board footer

Powered by FluxBB