You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-07-15 10:37:07

Jérémie
Guest
Registered: 2017-07-15
Posts: 2

Problème d'authentification sous GLPI & Problème sous FusionInventory.

Bonjour,

Server Windows 2012 R2 (A jour)
Server WEB IIS Microsoft
GLPI (dernière version)
Fusioninventory (dernière version)

J'utilise depuis peu votre logiciel GLPI pour le ticketing & fusioninventory pour la gestion du parc.
J'ai pu synchroniser l'AD (LDAP) et importer les différents utilisateurs.
Pour une ouverture automatique (login/password) de la page WEB du server GLPI j'utilise l'authentification en SSO, qui fonctionne très bien.

- Le 1er HIC dès l'activation de cette option (SSO) l'agent fusioninventory ne fonctionne plus (aucune remontée) sur les postes de mon domaine.
J'ai du désactiver l'authentification SSO et revenir en authentification anonyme.

- Le 2ème HIC quand je reviens en authentification anonyme, je ne peux plus utiliser les différents compte importé sur GLPI via la synchronisation LDAP de mon domaine.
Quand je mon connecte sur http:[email protected]/glpi je n'ai aucun message d'erreur.
Le seul retour lors de l'authentification (utilisateurs du domaine) j'ai ce message "se reconnecter"
je clique sur "se reconnecter" et j'ai de nouveau ce même message en boucle après chaque authentification.
la seule possibilité de se connecter est d'utiliser les différents compte créer par défaut pour la gestion de GLPI comme le compte GLPI.

Je sais pas si c'est 2 problèmes sont liés, mais la désactivation du SSO permet de nouveau la remonté d'informations des agents de fusioninventory.

Dans l'attente d'un retour, merci et bon weekend smile

Offline

#2 2017-07-15 11:05:50

ddurieux
Plugins Dev
From: Monsols, France
Registered: 2005-06-17
Posts: 7,496

Re: Problème d'authentification sous GLPI & Problème sous FusionInventory.

Faut désactiver le sso sur /plugins/fusioninventory/*

Sous IIS, je ne sais pas comment on fait, je ne touche jamais à ce truc...

Offline

#3 2017-07-17 01:37:48

Jérémie
Guest
Registered: 2017-07-15
Posts: 2

Re: Problème d'authentification sous GLPI & Problème sous FusionInventory.

ddurieux wrote:

Faut désactiver le sso sur /plugins/fusioninventory/*

Sous IIS, je ne sais pas comment on fait, je ne touche jamais à ce truc...

Merci ddurieux smile pour l'info,
je ne trouve ou désactiver l'anthentification SSO sous le plugins fusioninventory ?
Serais tu me donner la démarche stp ?

Bonne semaine.

Offline

Board footer

Powered by FluxBB