You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-06-26 23:20:01

danicama
Guest
Registered: 2017-06-26
Posts: 2

Problem with Dashboard Plugin 0.8.2/0.8.3/0.8.4

Hi,

When I tryed to update the dashboard plugin from 0.7.3 version to 0.8.4, the plugin menu show me that this version doesnt Complies with CSRF. My GLPI version was 0.90.1.

So, I updated the GLPI to 9.1.4 version and the problem persist. Then, I tryed to update dashboard plugin version to version and I had successful until the 0.8.1 version. 0.8.2/0.8.3/0.8.4 versions, the problem persist.

Any Idea?

Thanks,
Daniel

Offline

#2 2017-06-27 12:57:03

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Problem with Dashboard Plugin 0.8.2/0.8.3/0.8.4

Verifiy rigthts of the plugin files


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-06-27 14:31:02

danicama
Guest
Registered: 2017-06-26
Posts: 2

Re: Problem with Dashboard Plugin 0.8.2/0.8.3/0.8.4

Thanks!..

"chmod 777" in dashboard/ folder solved my problem!

Offline

Board footer

Powered by FluxBB