You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-05-02 13:36:32

Nastu
Guest
Registered: 2009-12-10
Posts: 3

extension ldap non installé pour syncro users AD

Bonjour,

j'ai migrer mon install GLPI sur un Windows serveur avec un passage de la 9.0 à la 9.1.2 en même temps(sous XAMPP 1.8.6)

j'avais configurer la remonté des users de mon AD via le ldap sur la 9.0 et cela fonctionnait.

Hors depuis ma nouvelle installation, je ne peux plus faire la liaison avec l'AD, GLPI m'indique l'extension ldap manquante alors qu'elle apparait installé durant les tests de prérequis d'installation.

J'ai décommenter / recommenter l'extension ldap dans le php.ini et j'ai toujours ce message d'erreur aprés reboot de l'apache..

Une idée du problème? ma version de XAMPP est mauvaise?

Merci de votre aide.

Offline

#2 2017-05-09 18:09:18

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,879

Re: extension ldap non installé pour syncro users AD

Merci de poster vos infos système (dans configuration générale de GLPI)


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB