1

Topic: Pas de remontés vers le serveur

Bonjour;

J'ai installé OCS SERVER VER 2.1.2 et l'agent 2.1.1.3. il y'a des remontées sur le serveur mais pas sur le poste client de test.

je vous fais parvenir le fichier log ci-dessous

Starting OCS Inventory NG Agent on Thursday, April 27, 2017 13:46:29.
AGENT => Running OCS Inventory NG Agent Version 2.1.1.3
AGENT => Using OCS Inventory NG FrameWork Version 2.1.1.3
AGENT => Loading plug-in(s)
    DLL PLUGIN => Searching for Plug-in DLL(s) in folder <C:\Program Files (x86)\OCS Inventory Agent\plugins>
    DLL PLUGIN => 0 DLL Plug-in(s) successfully loaded on 0 DLL(s) found
AGENT => Using network connection with Communication Server
    COM PROVIDER => Loading Communication Provider <C:\Program Files (x86)\OCS Inventory Agent\ComHTTP.dll>
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.1.1.3>
    AGENT => Sending getLabel request
    COM SERVER => Initializing cURL library for getFile
    COM SERVER => Using cURL without server authentication
    COM SERVER => Disabling cURL proxy support
    COM SERVER => Disabling cURL SSL server validation support
    COM SERVER => Sending fileGet request to URL <http://172.16.66.202/ocsinventory/deploy/label>
    WARNING *** COM SERVER => Failed to send HTTP Get request <Couldn't connect to server>
    COM SERVER => Cleaning cURL library
    AGENT => Failed to retrieve Label <Couldn't connect to server>
AGENT => Sending Prolog
    DID_CHECK => Read DeviceID <PO-DSI-01-2017-04-26-11-28-44> and MACs <18:4F:32:FD:CF:6020:47:47:4F:66:381A:4F:32:FD:CF:5F18:4F:32:FD:CF:5F> in file <ocsinventory.dat>
    COM SERVER => Initializing cURL library for sendRequest
    COM SERVER => Using cURL without server authentication
    COM SERVER => Disabling cURL proxy support
    COM SERVER => Disabling cURL SSL server validation support
    COM SERVER => Sending HTTP Post request to URL <http://172.16.66.202/ocsinventory>
    WARNING *** COM SERVER => Failed to send HTTP Post request <Couldn't connect to server>
    COM SERVER => Cleaning cURL library
ERROR *** AGENT => Failed to send Prolog <Couldn't connect to server>
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:45.

2

Re: Pas de remontés vers le serveur

Votre poste a bien de droit de faire des requetes HTTP vers le serveur ?
car cela semble être l'erreur qu'OCS remonte

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)