You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-04-26 14:02:03

tontonrico
Guest
Registered: 2010-03-30
Posts: 40

Erreur à l'import de la base existante

Centos 7
5.5.52-MariaDB
GLPI 9.1.2

Bonjour, je suis en train de tester GLPI sur une CENTOS 7, j'ai voulu importer ma base existante venant d'un serveur Debian avec MySQL (avec la commande mysql -u [uname] -p[pass] [db_to_restore] < [backupfile.sql).

J'ai l'erreur suivante :

0.80 multiple alter in glpi_configs - Erreur durant l'éxecution de la requête : ALTER TABLE `glpi_configs` DROP `dbreplicate_email` , ADD `auto_create_infocoms` tinyint(1) NOT NULL DEFAULT 0 FIRST , ADD `csv_delimiter` CHAR( 1 ) NOT NULL AFTER `number_format` FIRST - L'erreur est You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'FIRST' at line 3

Comment corriger cette erreur ?

Merci d'avance

Offline

#2 2017-04-27 12:14:22

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,360

Re: Erreur à l'import de la base existante

Vous êtes en version 0.80 de GLPI ?
Quelle est la version GLPI de votre base existante ?
Quelle est la version GLPI de votre base sous CentOS7 ?


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB