You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-04-05 09:55:41

Taylord2
Guest
Registered: 2006-10-25
Posts: 8

Agent 2.3.19 sur Windows 2003 / Service ne démarre pa 1053

Bonjour,
L'agent s'installe correctement sur un serveur windows 2003, mais le sevice ne démarre pas (erreur 1053).
Sur un autre serveur 2003 l'instaaltion se fait et le service démarre correctement.
Merci d'avance de votre aide.

Offline

#2 2017-04-06 08:10:00

bzh
Guest
Registered: 2016-09-25
Posts: 270

Re: Agent 2.3.19 sur Windows 2003 / Service ne démarre pa 1053


Virtual Box \ Debian 8 \ GLPI 9.4

Offline

#3 2017-04-06 08:26:42

Taylord2
Guest
Registered: 2006-10-25
Posts: 8

Re: Agent 2.3.19 sur Windows 2003 / Service ne démarre pa 1053

bzh,
J'ai bien vu le correctif (j'avais oublié de le mentionner), mais il n'est disponible qu'en anglais et malheureusement mon OS est en français. J'ai recherché le patch en français sans succès.
Merci tout de même.

Offline

#4 2017-04-06 10:50:21

Taylord2
Guest
Registered: 2006-10-25
Posts: 8

Re: Agent 2.3.19 sur Windows 2003 / Service ne démarre pa 1053

Bonjour,
En fait un logiciel Oracle perturbait l'exécution de l'agent avec perl. Une variable d'environnement (PERL5LIB) redirigeait l'agent sur le perl Oracle.
Merci à tous

Offline

Board footer

Powered by FluxBB