1

Topic: imprimantes ne remontent pas

Bonjour,

Pour deux de mes clients je gère leur parc informatique de A a Z
et pour des questions pratiques j'ai décidé d'installer GLPI sur un serveur NAS Synology que je gère depuis nos bureaux
la version GLPI est la 9.1.2, tout fonctionne bien les infos Ordinateur, laptop, ecrans remontent bien dans GLPI mais pas les imprimantes réseau ni les switch.

la config SNMP est community V1 (public) elles ont une adresse ip Fixe mais j'ai l'impression que les agents ne les voient pas

j'ai également créer une plage IP pour chaque client avec la découverte SNMP et un des agents d'un pc chez le client mais cela ne change rien

j'ai suivi 2 tutos trouvés ici sur ce forum mais là non plus cela ne change rien

j'en perd mon latin et j'ai besoin de votre aide

d'avance merci

2

Re: imprimantes ne remontent pas

Bonjour

Il faut d'abord faire une decouverte reseau sur les plages ip des imprimantes
Ensuite creer une tache dans fusion pour le snmp en ajoutant les imprimantes trouvées précedemment

Yannick

Prod : GLPI 9.2 - Windows 2012 R2 - IIS 8.5 - Mariadb 10.1 - PHP 7.12 - Fusion 2.3.19
Certifié ITIL V3, PMP

3

Re: imprimantes ne remontent pas

bonjour,

merci pour la réponse rapide, en effet je n'ai pas fait de découverte réseau auparavant, mais dois-je forcer l'agent sur les postes client ou attendre qu'il se déclenche tout seul ?

4

Re: imprimantes ne remontent pas

tu peux forcer en allant sur configuration action automatique et executer le task scheduler
ensuite demarrer l'agent qui scanne

Pour info tu peux créer une tache windows pointant sur l'agent fusioninventory de ton serveur pour planifier les executions

Yannick

Prod : GLPI 9.2 - Windows 2012 R2 - IIS 8.5 - Mariadb 10.1 - PHP 7.12 - Fusion 2.3.19
Certifié ITIL V3, PMP

5

Re: imprimantes ne remontent pas

cela ne semble pas fonctionné, meme le nas sur lequel glpi tourne n'est pas détecté pourtant SNMP est bien activé, une plage ip avec l'adresse du nas est bien définie et un agent sur un pc fixe (qui a accès au nas) a tourné a 15:00 mais aucune détection du nas ou de l'imprimante réseau

6

Re: imprimantes ne remontent pas

tu veux dire que rien n'est détecté sur ta plage ip en faisant une tache reseau ?

dans les logs de la tache tu as quoi ?

Yannick

Prod : GLPI 9.2 - Windows 2012 R2 - IIS 8.5 - Mariadb 10.1 - PHP 7.12 - Fusion 2.3.19
Certifié ITIL V3, PMP

7

Re: imprimantes ne remontent pas

Uniyannick wrote:

tu veux dire que rien n'est détecté sur ta plage ip en faisant une tache reseau ?

dans les logs de la tache tu as quoi ?

oui c'est ca, je vois les logs comment ?

8

Re: imprimantes ne remontent pas

voila cela fonctionne, comme un c.. j'avais placé mes agents dans des exceptions au niveaux des modules et donc rien ne remontait
par contre j'ai deux agents offline, quand ils seront up demain matin est-ce que les infos vont automatiquement remonter ?

encore merci