You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-03-16 15:06:08

keepcool5283
Guest
Registered: 2013-10-10
Posts: 9

Plugins Modification

Bonjour,

En activant le plugin Modifications 9.1.2-1.0.3, je me retrouve avec plus du tout d'accès. Je n'arrive plus à obtenir la mir de login de glpi pour y accéder.

J'ai voulu désinstallé le plugin en supprimant le dossier dans le répertoire plugin mais ça n'a rien changé.
Est ce que vous avez des idées ?

J'ai cette erreur dans php-error.log qui est apparu depuis que je ne peux plus me connecter : "Undefined index: lock_autolock_mode" . Si jamais ça vous parle, je n'y connais pas grand chose en php

Ma version de GLPI 9.1.2 sur Win2012 Server et IIS

Merci

Last edited by keepcool5283 (2017-03-16 15:38:48)

Offline

#2 2017-03-16 16:46:01

keepcool5283
Guest
Registered: 2013-10-10
Posts: 9

Re: Plugins Modification

Bon finalement j'ai réussi à résoudre mon problème sans en comprendre la cause.

J'ai télécharger la version 9.1.2 de glpi, je l'ai dézippé dans mon répertoire initiale et tout est revenu.

Offline

#3 2017-03-17 13:32:20

regis91
Guest
Registered: 2011-01-10
Posts: 45

Re: Plugins Modification

bonjour,

J'ai eu le même problème en activant ce plugin.
J'ai regardé ce qu'il faisait et j'ai constaté que lors de l'activation, il renomme des fichiers nécessaire à l'affichage de GLPI en ".bak".
Du coup GLPI ne trouve plus ces fichiers pour l'affichage.
Cordialement,

Offline

#4 2018-03-14 11:42:14

romeo.koffi
Guest
Registered: 2018-02-02
Posts: 55

Re: Plugins Modification

regis91 wrote:

bonjour,

J'ai eu le même problème en activant ce plugin.
J'ai regardé ce qu'il faisait et j'ai constaté que lors de l'activation, il renomme des fichiers nécessaire à l'affichage de GLPI en ".bak".
Du coup GLPI ne trouve plus ces fichiers pour l'affichage.
Cordialement,


Salut, dans ces conditions comment tu as resolu le problème?

J'utilise GLPI 9.2.1 et la version 1.1.5 du plugin

Offline

Board footer

Powered by FluxBB