You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-03-16 10:58:48

sdis.informatique
Guest
Registered: 2017-03-16
Posts: 1

php 5.4 required

bonjour je viens de migrer glpi de la 8.4 a la 9.1
php est migrer eb 5.6
mais a chauqe demarrage il me marque PHP >= 5.4.0 required

merci pour votre aide

Offline

#2 2017-03-21 19:14:00

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,789

Re: php 5.4 required

Vous êtes sous quel OS ?
Si le message est toujours présent c'est que GLPI ne trouve pas cette version de PHP
Sous linux :

php -v

Sous windows :

set PATH=%PATH%;C:\path\to\php (where php;exe is located)
C:\>php -v

CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-03-27 01:39:12

cesarmera
Guest
Registered: 2017-03-27
Posts: 1

Re: php 5.4 required

sdis.informatique wrote:

bonjour je viens de migrer glpi de la 8.4 a la 9.1
php est migrer eb 5.6
mais a chauqe demarrage il me marque PHP >= 5.4.0 required

merci pour votre aide

résolu avec succès ami?

Offline

Board footer

Powered by FluxBB