1

Topic: Plugins OCS Version 1.3.1 sur GPLI 0.90.5 - Comment l'installer

Bonjour,

Je suis débutant sous Linux et je n'arrive pas pas à installer le plugins d'OCS pour GLPI. Je suis sous Ubuntu. Mon dossier des plugins se trouve var/www/glpi/plugins.

J'ai donc bien téléchargé le fichier compressé du plugins à l'adresse suivante : https://github.com/pluginsGLPI/ocsinventoryng/releases

Puis je décompressé le fichier et copié le dossier dans le dossier des plugins avec la commande :
sudo -s
mv /home/glpi/Téléchargements/ocsinventoryng/ /var/www/glpi/plugins

J'ai aussi voulu modifier les droits du dossier une fois déplacé dans le dossier plugins avec la commande : chmod 777 ocsinventory

Dans l'interface web de glpi il n'y a aucun plugins qui apparaît dans la liste.

Ais-je bien téléchargé les bons fichiers? Ais-je bien les bons droits sur les dossiers (j'avoue qu'en tant que débutant je m'y perds un peu beaucoup :-( )

Je ne comprends pas où se trouve mon erreur dans la façon de procéder.

En vous remercient tous pour votre aide.

Sincèrement.

2

Re: Plugins OCS Version 1.3.1 sur GPLI 0.90.5 - Comment l'installer

Normalement les droits du plugin n'ont pas à être changés (surtout en 777).
Votre dossier ocsinventory est bien présent dans le dossier plugin de GLPI avec vos autres plugins ?

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: Plugins OCS Version 1.3.1 sur GPLI 0.90.5 - Comment l'installer

ocsinventoryng pour le nom du dossier.