1

Topic: Bug Plugin OCS

Bonjour,

Je rencontre actuellement des problèmes pour le plugin OCS inventory NG sous mon serveur Windows 2008 R2.

Premièrement, que dois-je installer ?
Je n'ai que le plugin OCS et je ne peux pas installer le Serveur OCS puisque mon GLPI est en version 0.90.5 avec php en version 7.

Comment je configure le plugin ? Actuellement sur le plugin, j'ai un message qui me dit que : "Le serveur sélectionné n'est pas actif. L'import et la synchronisation sont impossibles".

Avez-vous une procédure d'installation ? Cela m'aiderais beaucoup.

Bien cordialement,
RGWhitestar

2

Re: Bug Plugin OCS

https://github.com/pluginsGLPI/ocsinventoryng/wiki

3

Re: Bug Plugin OCS

Merci beaucoup mais cela ne résout pas mon problème.

Selon la procédure, j'ai besoin d'un serveur OCSNG alors que justement, j'aimerais ne plus avoir besoin de ce serveur.
(Je ne vais pas dédié une machine avec seulement le serveur OCSNG car il lui faut un php5 alors que mon serveur glpi a un php7 pour la version 0.90.5).

Est-ce que j'ai vraiment besoin de l'OCSNG server ?

Bien cordialement,
RGWhitestar

4

Re: Bug Plugin OCS

Ben oui. Sinon utilisez Fusion Inventory