1

Topic: Mail Receiver issue : 1st mail containing HTML/CSS?

Hello,

I do have an issue while using GLPI 0.90.3, more specificly while using email receiver :

The mail receiver works correctly and automaticaly, but the description viewed/sended seems strange :
There is the following code included before the ticket message :

P.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } LI.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } DIV.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } TABLE.ImprintUniqueIDTable { MARGIN: 0cm 0cm 0pt } DIV.Section1 { page: Section1 }

What is strange is that this code only appears in the first email received : The answers does not include it !

My configuration is the following :
- Windows Server 2012 R2
- XAMPP Server (last version)
- GLPI 0.90.3
- Microsoft Exchange 2010 Server
- Microsoft Outlook 2010 & 2016 (HTML Emails)

I have searched for any answers to this issue, without success..
I tried to change the ticket template (using simple ticket template for example), no success too.

Does anyone knows how to fix it?

Thanks in advance,
Kind Regards,
Vincent.
---------------------------------------------------------------
Bonjour,

J'ai un problème lors de l'utilisation de GLPI 0.90.3, et plus spécifiquement avec module de réception d'emails :

Le module fonctionne correctement et automatiquement, mais la description affichée/envoyée semble étrange:
Il y a le code suivant inclus dans le message du ticket :

P.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } LI.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } DIV.ImprintUniqueID { MARGIN: 0cm 0cm 0pt } TABLE.ImprintUniqueIDTable { MARGIN: 0cm 0cm 0pt } DIV.Section1 { page: Section1 }

Ce qui es aussi étrange et que ce code apparaît uniquement dans le premier email reçu : les autres réponses (par email) ne l'incluent pas !

Ma configuration est la suivante :
- Windows Server 2012 R2
- XAMPP Server (last version)
- GLPI 0.90.3
- Microsoft Exchange 2010 Server
- Microsoft Outlook 2010 & 2016 (HTML Emails)

J'ai cherché sur les forums et sur internet si une solution existait, sans succès...
J'ai aussi essayé de changer le templace (en utilisant le template "ticket simple"), sans succès également.

Est-ce que quelqu'un sait comment corriger ce problème?

Merci d'avance,
Bien Cordialement,
Vincent.

2

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Hello,

Help ? smile

3

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Je vois que les forum GLPI sont très actifs ....

4

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

bonjour

alors de 1 ça ne sert à rien de faire 2 x la même demande, de 2, vous n'êtes pas tout seul et enfin de 3, si personne ne répond c'est que personne ne sait ...

Peut-être aussi que le problème ne vient pas de GLPI mais de ce qui vous en avez fait / modifié (CSS, etc)

GLPI sous Windows : 9.1.1, Fusioninventory 9.1+1.0
Apache/2.4.7 (Win32) mod_authnz_sspi/0.1.0 PHP/5.4.22, MySQL : 5.5.34
300 machines Windows avec l'agent Fusioninventory 2.3.18
Autres plugins : Arrêté du parc 2.3.0, Badges    2.2.0, Bases de données    1.9.0,  Comptes 2.2.0, Gestion de baies    1.7.0, Escalades 2.1.0, Gestion des SIM 1.4.2, Imports fabricants    1.9.0

5

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Bonjour,

L'installation de GLPI n'a pas été modifiée (CSS,etc).

Bien Cordialement,

6

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Windows + exchange + outlook.... moi j'ai pas la réponse.

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

7

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Pas le choix, impossé par le groupe...
Pour ce qui es de GLPI, ont l'utilise mais de façon "non officielle"...

8

Re: Mail Receiver issue : 1st mail containing HTML/CSS?

Problème résolu suite au passage sur Exchange 2016/Office 365.