1

Topic: GLPI 0.85 plugin SCCM

Bonjour

Nous voulons tester le plugin SCCM sur glpi version 0.85
Une fois installé le message "MsSQL extension (PHP) is required." apparait.
Que faut il installer.

Merci

glpi 0.85
Serveur windows 2012
wampserver 2.5.

2

Re: GLPI 0.85 plugin SCCM

Bonjour,

Mssql n'existe plus , installe SQLSRV trouvable chez Microsoft.
Et suis les modifications dans cette article:
https://github.com/TECLIB/sccm/commit/3 … 43abbe5582

Cordialement,

3

Re: GLPI 0.85 plugin SCCM

Bonsoir

Plugin SCCM 0.85-1.0  installé, glpi 0.85.5.


Message d'erreur sur la page de test ==> http://xxxxx/plugins/sccm/front/home.php?task=test

message ==> Connection error : Array ( [0] => Array ( [0] => 28000 [SQLSTATE] => 28000 [1]

Pouvez-vous m'aider à comprendre d'ou vient le probleme.

Cordialement

4

Re: GLPI 0.85 plugin SCCM

salut chnarbonne, utilise la version rollback car la dernière me donne des mots de tête avec sqlsrv

sinon le plugin fonctionne très bien, je suis en train d'ajouter un peu de code et de conformité avec celui des dev

5

Re: GLPI 0.85 plugin SCCM

Chnarbonne? Tu as utilisé SQLSRV + les intructions pour ne plus avoir le message erreur?

6

Re: GLPI 0.85 plugin SCCM

Bonjour

Le plugin fonctionne correctement.

Glpi 0.85.5 avec  version    0.85-1.0Beta1 du plugin SCCM

Merci

7

Re: GLPI 0.85 plugin SCCM

where to see imported computers and devices